View Single Post
Old 11-05-2008, 01:48 PM
Negrek's Avatar
Negrek Negrek is offline
busy dizzy lazy
Join Date: July 20, 2008
Location: Lurking
Age: 30
Posts: 5,969
Negrek is on a distinguished road
Default Re: Wi-Fi Connection Help

OKAY so after much hatred I believe that I have found the source of the problem, but I'm still not entirely sure how to fix it.

I was having problems because although I would check the internet sharing boxes during setup after receiving the Error 6 as described, when I ran the set-up program again they appeared unchecked instead. After trying variations on this theme a few times, I chose to check both boxes on the Internet Sharing window, then restart my computer with my USB connector in place. When I opened the network thing again, it once again showed both boxes unchecked. When I went to check them this time, though, I received a message I hadn't previously:

"When Internet Connection Sharing is enabled, your LAN adapter will be set to use IP address Your computer may lose connectivity with other computers on the network. If these other computers have static IP addresses, you should set them to obtain their IP addresses automatically. Are you sure you wish to enable Internet Connection Sharing?"

To which my response was, "Why did you not effing tell me this a long time ago," because of course is one of the two IP addresses with which the wi-fi adapter is not compatible, and explains why I got a "Invalid IP Configuration" message when I tried diagnosing my USB adapter's network when I had sharing, however briefly, enabled earlier. However, because Nintendo's support section appears to be of the opinion that this could only possibly happen if you're a router, it gives unhelpful instructions for how to change this router's IP address. I apparently need to change the LAN's IP address somehow, or cause the connection sharing to set it up with a different IP. I haven't been able to figure out how to do this. Any suggestions?

I will bake you oh my god but the worst cake.
Reply With Quote